Okay
  Public Ticket #2821352
Elementor Menu not loading
Closed

Comments

  • Janelle Heuton started the conversation

    When I have The Plus plugin activating, the Elementor Menu will not load when trying to edit a website. It works fine when I deactivate your plugin, but as soon as I reactivate it and try to edit a page in Elementor the menu continues to load and all of the functionality, including non-Plus widgets, are inaccessible. I have attached a screenshot. We have tried logging out and back in and clearing cache/cookies. The loading goes on for hours and we are unable to do ANYTHING when trying to edit a site. 

    Attached files:  Loading.JPG

  •  234
    Deekshit replied

    Hi Janelle 

    Thank you for contacting POSIMYTH Support.

    Please increase your WP Memory Limit to 1024M and also change the permalinks from the admin panel Settings >> Permalinks section.

    Once you do that please check the editor as it will load fine.

    Thanks,

    Warm Regards,
    Deekshit Nair

    I'm located in India. My timezone is IST.

  • Janelle Heuton replied

    I increased our WP Memory Limit per your suggestion below and that did not fix the issue. I am unsure what to change the permalinks to. It's currently set to the "Post Name" option. Should I change that to something else?

    Thank you.

    Janelle

  •  234
    Deekshit replied

    Hi Jane,

    Yes, please change the permalink to temporary and save and change it back to original and save again.

    In case, if that doesn't work out please share the site URL and wp-admin login details for the same.

    Thanks,

    Warm Regards,
    Deekshit Nair

    I'm located in India. My timezone is IST.