Okay
  Public Ticket #2758276
Vertical Menu
Open

Comments

  • Ian started the conversation

    I use the vertical menu as one of my main menus and 50% of the time the submenus won't load. Most of the time a page refresh will fix this but there has to be a fix. I increased my server's memory to 700+MB but still have the issue. Perhaps a cache issue?

  •  129
    Deekshit replied

    Hi Ian,

    Thank you for contacting POSIMYTh Support.

    Can you please share the site wp-admin login details so that we can check from our end?

    Furthermore, can you please grant us permission where we can deactivate your third-party plugins in case if there's a conflict.

    Note: Please make the ticket private when sharing the details.

    Thanks,

    Warm Regards,
    Deekshit Nair

    I'm located in India. My timezone is IST.

  •   Ian replied privately
  •  129
    Deekshit replied

    Hi Ian,

    Thanks for holding on, please see here https://www.loom.com/share/b88d2121018644fa8e110c8886c00c22 as you can see that the Mega Menu is working fine for me

    Checked on multiple browsers and it loads fine, also, I would recommend that increase the WP Memory Limit to 1024 as 768M seems to be low with the amount of 44 plugins that you have on your site.

    Thanks,

    Warm Regards,
    Deekshit Nair

    I'm located in India. My timezone is IST.

  •   Ian replied privately
  •  129
    Deekshit replied

    Hi Ian,

    I have checked again from my end, perhaps you can check the site on a different PC and let me know if that works.

    Thanks,

    Warm Regards,
    Deekshit Nair

    I'm located in India. My timezone is IST.